• Audio and Video Out of Sync
    avatar
    wcagney
    Participant
    Member
    Threads : 1
    Replies : 1

    Audio and Video Out of Sync

    Views : 3140 Replies : 7 Likes : 0 #1

    Good morning,


    Yesterday I downloaded and installed Apowersoft Pro to try it out.  I made 3 test recordings from different sources and all had the audio lagging the video.  I was not using the microphone for audio.  The test recording used a video clip from a website and 2 video clips on my desktop computer running under VLC Media Player.  Other than the sync issues I really like Apowersoft so I hope you can help me solve this issue.


    Thanks,

    Bill

    Reply
    Audio and Video Out of Sync
    avatar
    Alice Wang
    Keymaster
    Moderator
    Threads : 2
    Replies : 437
    #2

    Hi, thanks for your feedback! Please try to follow the suggestions below to solve your issue. 

    Try to enable accessible mode and use “Performance Priority” mode to do the recording. To know how to enable the accessible mode, please go to “Settings”-> “Options” -> “Recording” -> “Advanced video settings”, then you can check the “Enable accessible mode” box and select “Performance Priority”.

    Reply
    • avatar
      • wcagney (author) : Hi and thanks for the suggestion.  I tried that on 2 test cases, a clip from a webpage and a video I had saved on my computer.  In both cases the sound is about 1/4 to 1/2 sec ahead of the video.  I have my audio input set to System sound.
      • 2017-11-14 15:57 Reply
    • avatar
      • Alice Wang reply to wcagney : Hi, you can use the built-in Video Editor to adjust the audio sync after recording. To do it, you just need to right-click and open the video in video editor, then click "Edit" -> "Adjust", then adjust the synchronize.


      • 2017-11-19 20:04 Reply
    Audio and Video Out of Sync
    avatar
    ndrwlxndr
    Participant
    Member
    Threads : 0
    Replies : 2
    #3

    I know this is an older thread, but I just reinstalled the program on my computer (after a Windows reinstall), and the sound is about .8 seconds ahead. 

    I’ve tried the sync adjust mentioned just above and it has no effect whatsoever. It’s changed when I’m in the edit window, but on export the sound is as much off as if I had done nothing.


    Also, I see no Advanced settings anywhere as apparently the latest version is different.


    Any help for this?

    Thanks

    Andy


    Reply
    • avatar
      • Apowersoft :

        Hi Andy


        Are you using Screen Recorder Pro with the blue icon, latest version 2.3.6? Or another program ApowerREC with the red and black icon?

        If it’s the first one Screen Recorder Pro, please make sure that you have clicked the “Convert” button to save the changed you’ve done to the original video. 


        There is an “Advanced video settings” option in settings in the latest version, and you can try to enable accessible mode and use “Performance Priority” mode to do the recording. To do this please go to “Settings”-> “Options” -> “Recording” -> “Advanced video settings”, then you can see “Video format” there. Then find “Mode” and select “Performance Priority”.

        If you are using ApowerREC with the red and black icon, can you please send us the video to check this issue? As the video can be played without lag in the editor, but the synchronization issue is still there after exporting, we need to check the video and your log file. If it’s ApowerREC, would you please send us a feedback from the program? 

        Thanks a lot.


      • 2018-09-04 04:32 Reply
    Audio and Video Out of Sync
    avatar
    ndrwlxndr
    Participant
    Member
    Threads : 0
    Replies : 2
    #4

    It is the blue Convert button.  And of course I have “Converted” the video after making the change.  It made a new file, which is just as off on the audio as the original file.  Only in the Edit window does it reflect the change in audio.


    I am using the Video Studio Recorder.

    It says it’s the latest version when checking for updates.


    Here is what I have in the Settings menu:

    Looks completely different from yours.  There is no Advanced area at all.

    That default Save location is not where I actually saved the video.


    Thanks

    Andy




    Reply
    Audio and Video Out of Sync
    avatar
    Apowersoft
    Keymaster
    Moderator
    Threads : 33
    Replies : 538
    #5

    Hi Andy


    It seems that you are using a different program, Apowersoft Video Converter Studio, that’s why you do not have the “Advanced video settings” in the program. To check the problem thoroughly, can you please send us a log file from the program? 

    Please click the “Settings” menu, click “Help” > “Feedback”, then enter your email, write down some details, check the “Send log file” box, and submit it.

    Reply
reply to: Audio and Video Out of Sync
Advanced mode

You must be logged in to reply to this topic.

Message must be 6 to 60000 characters.